not a valid domain (--forcedns)

octeto

Well-Known Member
Nov 9, 2002
49
0
156
Account transfer error "... not a valid domain (--forcedns)"
Any hint of what might be wrong?

Whm, Copy an account from another server ...etc. informs:

pkgacct started.
pkgacct version 3.1 - running with uid 0
using time::hires for speedups
We will be spliting the archive!!
Copying Reseller Config...Done
Copying SSL Certificates, CSRS, and Keys...Done
Copying Mail files....Done
Copying frontpage files....Done
Copying proftpd file....Done
Copying www logs.............
Done
---
---etc
---
+===================================+
| New Account Info |
+===================================+
| Domain: --forcedns
---
---
| NameServer4:
| Contact Email:
+===================================+
Sorry thats not a valid domain (--forcedns)

The destination server has WHM 10.6.0 cPanel 10.6.0-R16 and the other WHM 10.1.0 cPanel 10.2.0-S83

Thanks,
octeto
 

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,488
35
158
cPanel Access Level
DataCenter Provider
octeto said:
Account transfer error "... not a valid domain (--forcedns)"
Any hint of what might be wrong?

Whm, Copy an account from another server ...etc. informs:

pkgacct started.
pkgacct version 3.1 - running with uid 0
using time::hires for speedups
We will be spliting the archive!!
Copying Reseller Config...Done
Copying SSL Certificates, CSRS, and Keys...Done
Copying Mail files....Done
Copying frontpage files....Done
Copying proftpd file....Done
Copying www logs.............
Done
---
---etc
---
+===================================+
| New Account Info |
+===================================+
| Domain: --forcedns
---
---
| NameServer4:
| Contact Email:
+===================================+
Sorry thats not a valid domain (--forcedns)

The destination server has WHM 10.6.0 cPanel 10.6.0-R16 and the other WHM 10.1.0 cPanel 10.2.0-S83

Thanks,
octeto

Looks like /usr/local/cpanel is newer then /scripts .. ie there was a problem updating /scripts. Please open a support ticket