The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not able to install EasyApche 4 - [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable

Discussion in 'EasyApache' started by Ajkan, Feb 18, 2016.

  1. Ajkan

    Ajkan Registered

    Joined:
    Apr 1, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Toronto
    cPanel Access Level:
    DataCenter Provider
    Hi,

    I've installed a clean cPanel on a Clean CentOS 7, the only thing I did was that I've changed the SSH port and for that I've installed policycoreutils-python for semanage. I've already disabled SELINUX and reboot the server a couple of times but every time I'm getting something like this and I have to revert back to 3.

    when I download the same RPMs with wget on the server they gets downloaded but within the script, no luck so far.
    Any advise ?

    Thanks,
    Ashkan


    Code:
    http://85.13.201.2/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-apache24-mod_env-2.4.18-3.1.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://64.50.186.230/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php54-php-posix-5.4.45-9.1.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    Error: Error downloading packages:
      ea-apache24-mod_cgi-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-ftp-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-apache24-mod_suexec-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
      ea-apr-1.5.2-1.1.x86_64: [Errno 256] No more mirrors to try.
      ea-apache24-mod_asis-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
      ea-apache24-mod_headers-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-iconv-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-documentroot-1.0-2.2.noarch: [Errno 256] No more mirrors to try.
      ea-apache24-mod_env-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-curl-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-mysqlnd-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php55-php-bcmath-5.5.32-1.1.x86_64: [Errno 256] No more mirrors to try.
      ea-apache24-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
      ea-libmcrypt-2.5.8-2.3.x86_64: [Errno 256] No more mirrors to try.
      ea-apache24-mod_security2-2.9.0-7.17.x86_64: [Errno 256] No more mirrors to try.
      yum-plugin-universal-hooks-0.1-7.7.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-calendar-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-apache24-mod_proxy-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-pdo-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-xml-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-php54-php-posix-5.4.45-9.1.x86_64: [Errno 256] No more mirrors to try.
      ea-apache24-mod_unique_id-2.4.18-3.1.x86_64: [Errno 256] No more mirrors to try.
    
    
    Please select from the following options:
    
    1) Revert to EasyApache 3
    2) Abort.
    3) Install the cPanel Default profile.
     
    #1 Ajkan, Feb 18, 2016
    Last edited by a moderator: Feb 18, 2016
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you verify if your resolvers are properly configured in your /etc/resolv.conf file? You can check with a command such as this to see if it resolves to an IP address:

    Code:
    host google.com
    Also, I'm assuming you have done so already, but try running "yum clean all" to see if it helps. We're happy to help investigate further if you decide to open a support ticket using the link in my signature. Ensure you post the ticket number here should you choose to do so.

    Thank you.
     
  3. Ajkan

    Ajkan Registered

    Joined:
    Apr 1, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Toronto
    cPanel Access Level:
    DataCenter Provider
    Hi Michael,

    I've tried yum clean, and the host is resolving the name correctly. As you see the errors are from IP addresses and when I copy the same RPM download link from the error log and try to get it with wget or install it by rpm -Uvh , it gets downloaded without any errors.
    I had to revert back to easy apache 3 for a dozens of time now and I really like to migrate to 4 instead of installing a 3rd party plugin for havving multiple PHP versions.
    I've installed firewalld as well ( it wasn't install with the minimal version) and my CentOS version is 7. (1511)

    Also I'm using a trial license, does that affect anything ?
     
    #3 Ajkan, Feb 18, 2016
    Last edited: Feb 18, 2016
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Feel free to open a support ticket using the link in my signature so we can take a closer look. Ensure you post the ticket number here should you choose to do so.

    Thank you.
     
  5. Ajkan

    Ajkan Registered

    Joined:
    Apr 1, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Toronto
    cPanel Access Level:
    DataCenter Provider
    I've reinstalled without changing the SSH port and installing policycoreutils-python and everything worked.
    Thanks anyway.
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page