The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not all emails sending

Discussion in 'E-mail Discussions' started by pokermagic, Apr 27, 2011.

  1. pokermagic

    pokermagic Member

    Joined:
    Sep 1, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have checked my mail que in WHM and noticed that there are some emails that are not going out. I have attached a sample of the error message...


    Delivery attempt for Message ID 1QElWa-0002vj-Ao

    Message 1QElWa-0002vj-Ao is not frozen
    delivering 1QElWa-0002vj-Ao
    Connecting to mx.a.locaweb.com.br [186.202.4.42]:25 ... connected
    SMTP<< 220 burns0003.locaweb.com.br ESMTP Postfix
    SMTP>> EHLO webs.patriotmemory.com
    SMTP<< 250-burns0003.locaweb.com.br
    250-PIPELINING
    250-SIZE 45000000
    250-ETRN
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN
    SMTP>> MAIL FROM:<rpalumbo@patriotmemory.com> SIZE=38140
    SMTP>> RCPT TO:<rafael@idealmicro.com.br>
    SMTP>> DATA
    SMTP<< 250 2.1.0 Ok
    SMTP<< 450 4.1.8 <rpalumbo@patriotmemory.com>: Sender address rejected: Domain not found
    SMTP<< 554 5.5.1 Error: no valid recipients
    SMTP>> QUIT
    LOG: MAIN
    == rafael@idealmicro.com.br R=lookuphost T=remote_smtp defer (-44): SMTP error from remote mail server after RCPT TO:<rafael@idealmicro.com.br>: host mx.a.locaweb.com.br [186.202.4.42]: 450 4.1.8 <rpalumbo@patriotmemory.com>: Sender address rejected: Domain not found


    Domain and email account exists... Can anyone help me interpret this so that I can figure out the problem?

    Thanks in advance.
     
  2. pokermagic

    pokermagic Member

    Joined:
    Sep 1, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I wanted to add some more information on this ... i was trying to configure Outlook to retrieve the messages from the account....


    Task 'mail.patriotmemory.com: Folder:Inbox Check for new mail.' reported error (0x800CCC0E) : 'Outlook is unable to download folder Inbox from the IMAP e-mail server for account mail.patriotmemory.com. Error: Unable to connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

    Task 'Checking for new mail in subscribed folders on mail.patriotmemory.com.' reported error (0x800CCC0E) : 'Outlook is unable to download folder (null) from the IMAP e-mail server for account mail.patriotmemory.com. Error: Unable to connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

    As part of the task it sends mails and it shows 'Completed'... i'm just at a loss for this.
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    intodns.com/patriotmemory.com

    Have a look at those results I think you'll find the problem there. ;)
     
Loading...

Share This Page