The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not all services showing in service manager

Discussion in 'General Discussion' started by zigzam, May 25, 2006.

  1. zigzam

    zigzam Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    16
    I just got a new server up and running and it only shows three services in the service manager instead of all of them. Mysql, apache, ftp etc are missing. Any ideas on how to fix this?
     
  2. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Turn it on in SERVICE MANAGER an option in WHM.
     
    #2 jackie46, May 25, 2006
    Last edited: May 25, 2006
  3. caesar1_caesar1

    Joined:
    Oct 5, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    #3 caesar1_caesar1, May 25, 2006
    Last edited: May 25, 2006
  4. zigzam

    zigzam Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    16
    Yes, I did all that. I am accessing the service manager (see the screenshot).
     

    Attached Files:

  5. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    These forums are timing out too. I keep getting page not found when im moving around.

    Anyway, that looks pretty bad. In ssh have you run;

    /scripts/upcp --force

    You should probably do that.
     
  6. zigzam

    zigzam Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    16

    That fixed it! Thanks
     
Loading...

Share This Page