May 23, 2016
5
0
1
Kathmandu Nepal
cPanel Access Level
Root Administrator
I restored a cPanel account from other server, then changed its DNS and made it reseller account. Everything works fine except for that the Nameserver Report is showing the old Nameserver Ip address and updating it from Edit Reseller Nameserver and Privileges does not updates the IP address.

I tried regenerating named.conf, performed DNS clear, edited domain.com.db file but nothing worked. Is there any other way I can find where actually the old server IP is stored on new server for nameservers ?
 

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
8,110
659
263
Houston
cPanel Access Level
DataCenter Provider
HI @Krishna Pariyar


Which version of cPanel are you running? We had a case CPANEL-26184 in which this error was being reported but this was fixed in v80 of cPanel, if you're not running v80 could you please update the server to get the patch for this and let us know if you're still experiencing issues updating the nameserver IPs


Thanks!
 
May 23, 2016
5
0
1
Kathmandu Nepal
cPanel Access Level
Root Administrator
HI @Krishna Pariyar


Which version of cPanel are you running? We had a case CPANEL-26184 in which this error was being reported but this was fixed in v80 of cPanel, if you're not running v80 could you please update the server to get the patch for this and let us know if you're still experiencing issues updating the nameserver IPs


Thanks!
I was on v78.0.24. I am updating it to v80.0.9. Would this upgrade fix the issue I am having with binding nameserver IP address ? They seems to be related but I am not sure if this would solve the issue I described.

Do you have any suggestion to configurations I should check?
 
May 23, 2016
5
0
1
Kathmandu Nepal
cPanel Access Level
Root Administrator
The issue was actually at domain registrar. It showed new IP address at domain registrar's dashboard and it had become almost 24 hours. But it hadn't processed the IP change at their end.

Due to which the NameServer report was showing old IP address and was not binding new IP address I set from WHM .

Thank You for your concern and reply.
 

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
8,110
659
263
Houston
cPanel Access Level
DataCenter Provider
Hi @Krishna Pariyar

Yea, it sounded like there were too issues:

1. The issue with the nameserver IP's script giving you an error

and

2. The issue at the registrar with the nameserver IP's not being updated

I needed the first one to be fixed, though to confirm the second. I'm glad you were able to get a handle on it and please let us know if you need any further assistance.


Thanks!