The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not Found

Discussion in 'General Discussion' started by Maistre, Mar 12, 2004.

  1. Maistre

    Maistre Member

    Joined:
    Feb 22, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Las Vegas
    Not Found
    The server was not able to find the document (./frontend/vertex/mail/webmailform.html) you requested
    Please check the url and try again. You might also want to report
    this error to your webhost.


    What's up with this?

    I've upgraded to:

    WHM 9.1.0
    Cpanel 9.1.0-S73

    None of my users can use their webmail.

    ALSO

    MySQL database tools are missing some images.
     
  2. ddeans

    ddeans Well-Known Member

    Joined:
    Feb 13, 2004
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland
    Try changing the customers theme.
     
  3. Maistre

    Maistre Member

    Joined:
    Feb 22, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Las Vegas
    There are 80 clients with the SAME problem... Changing 80 themes is not an option.
     
  4. Mani

    Mani Well-Known Member

    Joined:
    Dec 22, 2003
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    are you the server owner ??
     
  5. mrlarter

    mrlarter Well-Known Member

    Joined:
    Jan 23, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    same issues here
     
  6. Maistre

    Maistre Member

    Joined:
    Feb 22, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Las Vegas
    Yes, it's my server. The theme that I'm using is vertex. It's worked great for a year and a half until the last week when I updated cPanel.

    Any suggestions?
     
Loading...

Share This Page