Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

not receive email

Discussion in 'E-mail Discussion' started by upsforum, Jun 10, 2007.

  1. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    166
    HI,

    I don't receive the email daily for upcp script and logwatch
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eNetHosts

    eNetHosts Well-Known Member

    Joined:
    Apr 21, 2007
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    166
    run upcp manually today then, it may kick start the emails again
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mrcbrown

    mrcbrown Well-Known Member

    Joined:
    Jun 5, 2003
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    168
    Try to disable Sender Verify in the EXIM config - since the server sends as root@hostname for those reports, and for some reason the verification call-outs seem to fail.
     
  4. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    166
    I ran /scripts/upcp but I same problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    166
    The "Verify the existence of email senders." is already disable
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. richenou

    richenou Well-Known Member
    PartnerNOC

    Joined:
    Feb 17, 2004
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    156
    here same pb
    when I send a mail with root in a php page...

    nothing happen....
     
  7. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    166
    I dont' resolve this problem, I don't receive the email LogWatch and /upcp
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    166
    ......... help me!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice