The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not Receiving All of my Email

Discussion in 'E-mail Discussions' started by rqsweat, Oct 25, 2005.

  1. rqsweat

    rqsweat Active Member

    Joined:
    Mar 25, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Jersey
    Over the past 2-3 months, I have been experiencing email problems where people would say that they sent me an email, but I never receive it. This happens maybe a few times each week. Each time it's from a totally different person on a different domain. THen they resend the email and I receive it. My account is not over quota nor is it ever. The emails do not go into my spam box.

    Has anyone experienced this. Any suggestions as to what may be the problem.
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Are you the server owner/admin or an end user?
     
  3. rqsweat

    rqsweat Active Member

    Joined:
    Mar 25, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Jersey
    owner / admin
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You'll need to track the emails down in your exim_mainlog to see why they haven't been delivered if they've reached your server.
     
  5. wills

    wills Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    202
    Likes Received:
    1
    Trophy Points:
    18
    Same problem here. But the mainlog doesn't really show anything wrong. Just the usual email transactions... Any other suggestions?
     
  6. Mibble

    Mibble Active Member

    Joined:
    Apr 2, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    most likely a combination of clam and exim together. and if you converted to maildir, heaven help you, as that really screws things up together, my mal has not worked right since i did on the 13th, and have lots tons of customers. .. . so double check clam and exim combinations
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No. If the exim_mainlog shows the mail being delivered, then it will have been delivered. If your still not seeing the email, then the problem lies elsewhere.
     
Loading...

Share This Page