Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

not receiving mail

Discussion in 'E-mail Discussion' started by damon, Apr 27, 2005.

  1. damon

    damon Registered

    Joined:
    Jan 5, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    I setup a new account for someone, and the accounts were not able to send mail. It received mail fine, then after a while the other accounts started being able to send mail. I have no idea what to check for.
    I removed the account, and set it up again, using a different login, the login mail will still not send mail. I ran into this problem before, and it fixed when i reinstalled the account...not this time though. Anyoen have any ideas on what i can check?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Two things:

    1. run /scripts/mailperm

    2. Monitor your mail logs for errors when they try and send:

    tail -f /var/log/maillog

    I presume that you've checked that they are authenticating before sending either by POPing their account immediately before, or using SMTP AUTH.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice