The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not resolving own domain

Discussion in 'Bind / DNS / Nameserver Issues' started by Gustavo Feijo, Sep 14, 2015.

  1. Gustavo Feijo

    Gustavo Feijo Registered

    Joined:
    Sep 14, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lisbon
    cPanel Access Level:
    Root Administrator
    I've my own server running cPanel/WHM. The hostname is hosting.exemple.com. I add some other domains I own too (exemple-01.com, exemple-02.com etc).

    At the registar, godaddy.com, I've set ns-01.exemple.com and ns-02.exemple.com (running onlydns cpanel "distro") as my master and slave servers.

    The zone record for exemple.com is hosted on DurableDNS service. Now I want to migrate the exemple.com zone to my own server (hosting.exemple.com) where all other domains are. So I configured all records for exemple.com (www, ftp etc) on my server.

    The problem is, when I run dig @ns-01.exemple.com www.exemple.com I got a SERVFAIL and (obviously) no answer. When I run dig @ns-01.exemple.com www.exemple-01.com it works fine.

    On cPanel > Domains > Advanced DNS Zone Editor the zone exemple.com apears and all records are correctly set.

    What (where) am I missing?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Did you change the name servers for the domain name at the domain registrar (as opposed to just creating/registering the name servers)? Is this reflected on a website such as IntoDNS?

    Thank you.
     
Loading...

Share This Page