Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Not resolving own domain

Discussion in 'Bind/DNS/Nameserver' started by Gustavo Feijo, Sep 14, 2015.

  1. Gustavo Feijo

    Gustavo Feijo Registered

    Sep 14, 2015
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    I've my own server running cPanel/WHM. The hostname is I add some other domains I own too (, etc).

    At the registar,, I've set and (running onlydns cpanel "distro") as my master and slave servers.

    The zone record for is hosted on DurableDNS service. Now I want to migrate the zone to my own server ( where all other domains are. So I configured all records for (www, ftp etc) on my server.

    The problem is, when I run dig I got a SERVFAIL and (obviously) no answer. When I run dig it works fine.

    On cPanel > Domains > Advanced DNS Zone Editor the zone apears and all records are correctly set.

    What (where) am I missing?
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    Did you change the name servers for the domain name at the domain registrar (as opposed to just creating/registering the name servers)? Is this reflected on a website such as IntoDNS?

    Thank you.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice