The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nothing listed when I click edit dns

Discussion in 'Bind / DNS / Nameserver Issues' started by DWHS.net, May 10, 2004.

  1. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Strange error, anyone else have this and know how to fix it. Also when I create a new account I have to reboot bind for the account to start working.

    When I click edit dns nothing listed when I click edit dns, when I reboot bind it says all the entries are there.

    Also when I click add a parked domain it shows the dns entries.

    :confused:
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Your DNS is misconfigured.
     
  3. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Thanks, I did some updates and some reboots and the server eventually came together...

    Strange stuff...
     
Loading...

Share This Page