NTP Vulnerability Patch?

quizknows

Well-Known Member
Oct 20, 2009
1,008
87
78
cPanel Access Level
DataCenter Provider
The most recent issues with NTP should be addressed by the OS vendor. Assuming you have a CentOS system and tun regular upcp and/or yum updates I would hope that this should be addressed by CentOS at some point in the near future. cPanel (to my knowledge) does not provide the NTP package.
 
Last edited: