The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Numerous failed webmail / cPanel logins since update

Discussion in 'E-mail Discussions' started by duimstra, Apr 17, 2012.

  1. duimstra

    duimstra Member

    Joined:
    Jan 16, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hi!

    We've recently updated to WHM 11.32.2 (build 18) and noticed that a lot of our clients can't login anymore into cPanel or especially webmail.

    Login form keeps returning "Wrong username / password" even though we're 100% sure that we're entering the correct credentials.

    WHM even managed to lock us (root users) out for a few minutes.
    This happend on 2 of our servers, both we're upgraded last week to 11.32.

    We're using CPHulk to monitor and manage these failed logins.

    Has anyone else had problems with this since the upgrade?
    Every day more and more users are reporting this problem and we're getting quite worried.

    Cheers!
     
  2. JayFromEpic

    JayFromEpic Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Scottsdale, AZ
    cPanel Access Level:
    Root Administrator
    There has been quite a few issues since the 11.32 release mainly because it's new. After another month tops, most issues should be worked out.

    I noticed the failed logins on a few of my company's customer's servers. I suggest clearing the cookie data for WHM, cPanel, and the Webmail logins and clear the cache of your browser as well.

    That seemed to work.

    Also, try running:
    /usr/local/cpanel/scripts/fixeverything

    There isn't to many issues that cannot be fixed with that script. Run at your own risk, it does cause some higher loads temporarily.
     
  3. duimstra

    duimstra Member

    Joined:
    Jan 16, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hi!

    Thanks for the suggestion, I tried running the 'fixeverything' and it went through just fine.
    We haven't had any complaints about failed logins so far today... :)
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Please do not run fixeverything script. It's old and deprecated.

    Clearing cookies and cache could possibly help.

    We do have a report that using select urls such as http://domain.com:2096/login can result in failed login attempts. As such, what exact url is being used when this occurs? Apparently, the new login theme when appending /login can fail to pass the correct data.

    If that isn't what is happening, you are always welcome to submit a ticket to us using the link in my signature for us to investigate further. Thanks!
     
Loading...

Share This Page