O/S or Kernel specific requirements

carock

Well-Known Member
Sep 25, 2002
266
8
168
St. Charles, MO
We're running Cpanel/WHM on a RedHat 7.3 machine with SMP kernel 2.4.18-3smp

We are having problems with it, and need to upgrade. Are there any known restrictions to upgrading as far as Cpanel/WHM is concerned? I don't wan't to break it more. :p

Thanks,
Chuck
 

feanor

Well-Known Member
Aug 13, 2001
836
0
316
The linux kernel is almost entirely independent of the CPanel software--- you can definitely upgrade beyond that kernel release. That particular one is very buggy (w/ journaling), and has a number of current exploits out for it.

Upgrade to this release:

2.4.18-18.7.xsmp


The jump is fairly safe, provided you know what you are doing.
 

carock

Well-Known Member
Sep 25, 2002
266
8
168
St. Charles, MO
Thanks, that's the one were were going to go to. I just wanted to make sure Cpanel didn't have any version requirement.

Habbit from dealing with MS products for so long...

The journalling is what's giving us problems, machine lockups. I'm glad to see this is real, and not just something that's happening to us...

Thanks,
Chuck