The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd email relayers with new version

Discussion in 'E-mail Discussions' started by uneedawebsite, Aug 16, 2007.

  1. uneedawebsite

    uneedawebsite Active Member

    Joined:
    Apr 14, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I am running the RELEASE tree and am up to date with upgrades.

    We noticed that no accounts were showing up in the mail relayers report and that it was fixed a couple of days ago.

    Since then, I am seeing some odd behavior showing up in that report. I have edited out any valid accounts, so none of the ones shown here are valid CPanel accounts.

    What is going on here and how do I stop it before some intruder starts sending out tons of spam?

    Mark

    Main >> Top Email Relayers

    Top Email Relayers



    Below are list of users who have relayed mail. They are listed in the order by number of messages sent. You can click on the user/domain to view the message recipient.


    User Domain Messages Sent Total Bytes Sent
    the 5 69096
    your 2 4945590
    Essential 2 5501916
    October 1 3661318
    HLykjCTugErSC_ 1 1404
    IEG 1 143158
    School 1 6656251
    Thursday, 1 23696
    400 1 1440
    visiting 1 625
     
  2. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    same sort of thing for me... looks like the list of users is bits of subject lines or something

    I am using
    WHM 11.2.0 cPanel 11.11.0-R16709
    CENTOS Enterprise 3.9 i686 - WHM X v3.1.0
     
  3. uneedawebsite

    uneedawebsite Active Member

    Joined:
    Apr 14, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I'm glad that somebody replied to this post.

    I am still experiencing the same problem. It won't go away.

    So far, though, it does not appear that these odd accounts are being used for spam.

    Mark
     
  4. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    My gut tells me (though I've been wrong before) that they are not actually accounts of any sort, rather than errors being made by the script that is parsing the logs. I have no idea why it is only happening in some instances, it may be some specific character that the script is choking on, when it finds it in a subject line. It is a little disconcerting that it seems to only be happening with spam mails and I don't know how to tell where they're coming from, but given that about 70% of the mail coming into the server on any day is spam, who knows.

    I have to look further yet, but I think the messages that this is happening to are spams that are coming in and being forwarded to an off-server pop account, instead of going to a local mailbox. Normally these messages would show nobody (I think) as the relayer.
     
Loading...

Share This Page