Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Odd error after moving an account

Discussion in 'E-mail Discussion' started by santrix, Mar 29, 2010.

  1. santrix

    santrix Well-Known Member

    Nov 30, 2008
    Likes Received:
    Trophy Points:
    I had to move a couple of accounts the other day from /home2 to /home - long story... anyway, I just went in and dit a partial backup of the homefir and forwarders etc, and then deleted the account, before recreating it on /home and restoring the data (Cpanel won't let you move between directories on the same partition).

    A day later I got a call from the customer saying no email were being received. I noticed for both accounts I moved, that we were getting messages like this in /var/log/exim_mainlog

    2010-03-29 12:09:51 ( [] F=<> temporarily rejected RCPT <>: require_files: error for /home/mydom1/etc/ Permission denied
    In the end I tried creating an extra mailbox in the account.. and sending to it, then it worked fine.. and so did the other mailboxes...

    Can anyone suggest the connection here?
  2. jeastman

    jeastman Registered PartnerNOC

    Dec 31, 2009
    Likes Received:
    Trophy Points:
    Lansing, MI USA
    I just fixed a similar problem. The issue went back all the way to /home/$user. All the other permissions were correct but somehow /home/$user was set to 750 permissions.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice