Odd mail server problems

junglecat

Well-Known Member
Jul 6, 2004
168
0
166
I tried searching the forums for similar problems and couldn't find anything helpful.

I have:

cPanel 11.25.0-S43473 - WHM 11.25.0 - X 3.9
CENTOS 4.8 i686 standard on server

I have an email address from one of the domains on the server configured in Outlook Express.

Very suddenly today I became unable to download email because my password started getting rejected.

Here is a screenie of the error:

http://i83.photobucket.com/albums/j286/ladycat_2006/Stuff/oe-error.gif

I opened telnet from my computer and did this:

telnet mydomain.com 25

And got this:

http://i83.photobucket.com/albums/j286/ladycat_2006/Stuff/telnet.gif

The ip there is not the ip for my server (nor is it my isp ip)

I tried deleting the email account from the server and recreating it. No change.

I was/am able to log in to the email webmail account using the password that's getting rejected by outlook exp., but when I send email from the webmail, it never arrives where I'm sending it. It's receiving email, but not sending.

I tidied the database, and forced a cpanel update.

But I get the same error as above when trying to d/l email, and now get this telnet error:

http://i83.photobucket.com/albums/j286/ladycat_2006/Stuff/telnet2.gif

And I still can't send email from the web account.

I logged into the webmail of a different domain on the same server, and it also is receiving email but not sending, so must be a server-wide problem.

How can I troubleshoot?
 

thewebhosting

Well-Known Member
May 9, 2008
1,201
1
68
Regarding the outlook error, it seems that the port address 25 is blocked in your firewall or by your ISP. You can try to disable the firewall and have a try. The alternative to this you can also try to use an alternative SMTP port address and have a try.

Also sending email through webmail you will have to check the email logs for the exact error message. You can check the error logs at /var/log/exim_mainlog.