The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[ok] New account on

Discussion in 'General Discussion' started by nost, Dec 20, 2002.

  1. nost

    nost Well-Known Member

    Joined:
    Jun 19, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Hi there,

    There is what we run :

    WHM 5.3.0
    Cpanel 5.3.0-S101
    RedHat 7.2

    The problem :

    In the past when we adding new account from WHM we got an email like :

    New account on server.ourserver.net (newaccountdomain.com)

    But we no longer receive this email ...

    I take a look tp Edit Setup option, everything is fine ... we receive all other email ...

    exept on new account creation ...

    Somebody can help me to resolve this situation ?

    Thanks as lot :)


    Dany Boucher
    Nost Solutions Internet
    http://www.nost.com
    tel: 514-270-8515 / 1-866-NOST-COM
    ICQ: 111219857
     
  2. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
    Ours get bounced and end up in root's mailbox... but I don't have the faintest idea of what may be causing that. I think it's been like that since the first build of Cpanel 5.
     
  3. nost

    nost Well-Known Member

    Joined:
    Jun 19, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I receive all other system email ... like if i Upgrade/Downgrade an account (change hosting package) ...

    I got the mail that inform me that was done ...

    I stop receiving the New Account Creation on dec 15th ...

    Very Strange


    Dany Boucher
    Nost Solutions Internet
    http://www.nost.com
    tel: 514-270-8515 / 1-866-NOST-COM
    ICQ: 111219857
     
  4. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
    Yes, it only happens with the &Subject: New account on $host ($domain)& messages...

    But if I change the server contact email address then it works ok.
     
  5. joana

    joana Well-Known Member

    Joined:
    Sep 29, 2001
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    I noticed this happening too.. But it happens when the domain of the email address is hosted on the same server..It used to work fine till a week or so ago where they stopped coming..
     
  6. nost

    nost Well-Known Member

    Joined:
    Jun 19, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    1/2 resolve

    Hi there,

    I only change the contact email address and it's resolve the problem ....

    The old contact email was : 1@domain.com

    domain.com is redirected to domain.net

    1@domain.com was forward the email to 1@domain.net

    I have change the contact email address for 1@domain.net and it's work fine ....

    But now the question is : Why it stop working after many month of service ??

    Anyway now the principal it's i can receive the new account email

    Regards,


    Dany Boucher
    Nost Solutions Internet
    http://www.nost.com
    tel: 514-270-8515 / 1-866-NOST-COM
    ICQ: 111219857
     
Loading...

Share This Page