Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

OLD outdated php modules being installed by easypache

Discussion in 'General Discussion' started by jackie46, Jan 15, 2006.

Thread Status:
Not open for further replies.
  1. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    166
    Some, if not most php modules installed by Easyapache are old and outdated. When is easyapche going to include current and up to date php modules for compilation????

    7.15.1 is the latest CURL module
    7.12.0 is installed by easyapache

    0.13.45 Ziplib
    0.13.38 installed by easypache

    0.9.4 Mhash
    0.8.18 installed by easyapache

    etc to name but a few. When are you going to see updates?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    As mentioned in your other thread. If you want changes you need to use bugzilla. If you want answers from cPanel, you need to ask them directly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice