Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Old PHP version install in EasyApache 4

Discussion in 'EasyApache' started by ikhan05, May 26, 2016.

  1. ikhan05

    ikhan05 Registered

    Joined:
    May 26, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pakistan, Hyderabad
    cPanel Access Level:
    Root Administrator
    Hello,

    Is it possible to install old php version 4.4.9 and 5.0 via Easy Apache 4?

    I want to run only one website which PHP is very old and support 4.x, but its also ok if 5.0. Please provide me any guide or link

    WHM 56.0 (build 21)

    Thanks
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    96
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hello,

    No, cPanel will not be providing those old versions of PHP. You can use CloudLinux, as they provide those older versions of PHP.

    I hope this helps!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice