The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Old problem with STARTTLS

Discussion in 'E-mail Discussions' started by mircica3d, Aug 20, 2014.

  1. mircica3d

    mircica3d Member

    Joined:
    Oct 13, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I try to connect to email server with ssl connection (cpanel is configured to thunderbird autodiscovery) and everithing work fine. When i try to use stattls with configuration from cpanel not work (in thunderbird check pasword...continuely and after 3 minutes user or password incorect) and in outlook 2010 i have imap login failed. I try to my computer, from my desktop, from my mobile, from friends computer..and problem persist. In the past i opened tiket from this problem (on cpanel seems work) but for me not work. (WORK ONLY WITH AUTODISCHOVER) but i have some customer where use configuration from cpanel info.

    In preview cpanel/whm (not shure what version..11.2x) all work fine. When cpanel 11.44 launched i install this version on fresh linux and problem appear. I thinking the problem is from my computer but..on my work? from friends?
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    In thunderbird "connection security" select SSL/TLS
    For pop mail on port 995 "Authentication method" select TLS Certificate
    For IMAP mail server port 993 "Authentication method" select Normal password
    More details are in cpanel>>>>mail accounts look to the right of any email account and click on the "more" tab and select "configure mail client" choose manual configuration.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  4. mircica3d

    mircica3d Member

    Joined:
    Oct 13, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    In maillog i have this:
    196.106.130, session=<6ehwBmEBSwBRxGqD>
    Aug 24 17:38:35 mail dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=81.196.106.131, lip=81.196.106.130, session=<C+lwBmEBTgBRxGqD>
    Aug 24 17:38:35 mail dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=81.196.106.131, lip=81.196.106.130, session=<hOlwBmEBTABRxGqD>
    Aug 24 17:39:16 mail dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=81.196.106.131, lip=81.196.106.130, session=<wU7lCGEBHgBRxGqD>
    Aug 24 17:39:16 mail dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=81.196.106.131, lip=81.196.106.130, session=<G1DlCGEBHwBRxGqD>
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Feel free to open a support ticket using the link in my signature if you want us to take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page