Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Old software versions

Discussion in 'General Discussion' started by nmotika, Nov 9, 2005.

  1. nmotika

    nmotika Member

    Joined:
    Sep 10, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    there is a lot of new versions of mysq (4.1.15), phpbb (2.1.18), php (5.0.5)...

    When can we expect them in Cpanel releases?

    Regards,

    Nenad
     
  2. Aric1

    Aric1 Well-Known Member

    Joined:
    Oct 15, 2003
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    166
    cPanel Access Level:
    DataCenter Provider
    MySQL 4.1.15 is in all recent Edge builds. It should make it to more build types soon.
    phpBB 2.0.18 has been made available for cPanel already
    php 5.0.5... no luck.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice