The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Older version of Cpanel that is stable

Discussion in 'General Discussion' started by shellie, Jul 18, 2003.

  1. shellie

    shellie Member

    Joined:
    Nov 26, 2002
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I was wondering if anyone know how to switch back to an older version of Cpanel via WHM that is stable? I currently am running 7.2

    Thanks.

    cPanel.net Support Ticket Number:
     
  2. mtmmrkt

    mtmmrkt Member

    Joined:
    Jun 16, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I need help with this too.

    cPanel.net Support Ticket Number:
     
  3. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    change update preferences in the WHM to automatic/stable and then click update cpanel.

    Good luck...

    cPanel.net Support Ticket Number:
     
  4. mtmmrkt

    mtmmrkt Member

    Joined:
    Jun 16, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Okay, that took me back to WHM 7.2.0 cPanel 7.2.1-S67, but I'm trying to downgrade to exim3 which isn't an option with 7, so is there a way to get to the 6.4.2 stable and downgrade exim from 4 to 3?

    Thanks for your help.

    cPanel.net Support Ticket Number:
     
  5. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    They just upgraded stable to cpanel 7 about a hour ago, if you did it before then it would of downgraded you to 6.

    I think you may be stuck but maybe a support request will get you something special that can take care of it.

    Good luck...

    cPanel.net Support Ticket Number:
     
  6. mmkassem

    mmkassem Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Egypt
    what about telling us your problems and can try to solve it out while keeping the 7.2.1.

    cPanel.net Support Ticket Number:
     
  7. mtmmrkt

    mtmmrkt Member

    Joined:
    Jun 16, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My problem is random duplicate emails and Modernbill has stopped generating emails.

    cPanel.net Support Ticket Number:
     
  8. mmkassem

    mmkassem Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Egypt
    R U locking your exim.conf or php.ini file?

    Try the following:
    Make sure that /usr/local/lib/php.ini is a symlink to the php.ini file
    then run :
    /scripts/updatenow
    /scripts/updatephpconf
    /scripts/exim4

    cPanel.net Support Ticket Number:
     
  9. mtmmrkt

    mtmmrkt Member

    Joined:
    Jun 16, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I've submitted a ticket to cpanel and before I try your suggestion, I'm going to see if they can downgrade me.

    Thank you for your help.

    cPanel.net Support Ticket Number:
     
  10. carlgm

    carlgm Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    England, UK
    If you do the following it will fix these issues:

    /scripts/updatenow

    /scripts/exim4

    /scripts/fixcommonproblems

    cPanel.net Support Ticket Number:
     
  11. mmkassem

    mmkassem Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Egypt
    Many people are using 7.2.1 Stable and they are not getting problems with it.

    mail() problem was fixed in previous releases and /scripts/updatephpconf should fixes it but you should have /usr/local/lib/php.ini as a symlink to /usr/local/Zend/etc/php.ini if you are using Zend Opt.

    because Cpanel won't look for /usr/local/Zend/etc/php.ini


    You should try the suggested scripts because Cpanel won't reply that fast.

    cPanel.net Support Ticket Number:
     
  12. mtmmrkt

    mtmmrkt Member

    Joined:
    Jun 16, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Okay I ran the suggested scripts and I'm still getting duplicate emails. I haven't checked yet to see if MB emails are working.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page