The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

one domain down...odd problem

Discussion in 'General Discussion' started by Secret Agent, Nov 23, 2004.

  1. Secret Agent

    Secret Agent Guest

    I have this domain on the server that is down, a reseller account.

    The DNS shows that it is using IP .24 and .25 properly as assigned on the server. The DNS zone also shows this properly. Yet, oddly the site just does not load

    DNS Stuff says it is missing an A entry, which I know I've added twice already, per ns1/ns2 for that domain.

    Searching for thedomain.co.uk A record at b.root-servers.net [192.228.79.201]: Got referral to NS4.NIC.uk. [took 142 ms]
    Searching for thedomain.co.uk A record at NS4.NIC.uk. [194.83.244.131]: Got referral to ns1.thedomain.co.uk. [took 150 ms]
    Searching for thedomain.co.uk A record at ns1.thedomain.co.uk. [xx.x9.169.24]: Timed out. Trying again.
    Searching for thedomain.co.uk A record at ns1.thedomain.co.uk. [xx.x9.169.24]: Timed out. Trying again.
    Searching for thedomain.co.uk A record at ns2.thedomain.co.uk. [xx.x19.169.25]: Reports that no A records exist. [took 101 ms]

    Answer:
    No A records exist for thedomain.co.uk. [Neg TTL=0 seconds]

    Details:
    ns2.thedomain.co.uk. (an authoritative nameserver) says that there are no A records for thedomain.co.uk.
    (thedomain.co.uk does exist, but has no A records).

    Please help :)
     
  2. Secret Agent

    Secret Agent Guest

    anyone can help?
     
  3. Secret Agent

    Secret Agent Guest

    A datacenter tech said this:

    gbock gbock]$ host ns1.thedomain.co.uk
    ;; connection timed out; no servers could be reached
    [gbock gbock]$ host ns1.thedomain.co.uk xx.x9.169.24
    ;; reply from unexpected source: 216.234.234.30#53, expected xx.x9.169.24#53
    ;; Warning: ID mismatch: expected ID 50158, got 16764
    ;; reply from unexpected source: 216.234.234.30#53, expected 67.19.169.24#53
    ;; Warning: ID mismatch: expected ID 50158, got 16764
    ;; connection timed out; no servers could be reached
    [gbock gbock]$ host ns1.thedomain.co.uk xx.x9.169.25
    ;; connection timed out; no servers could be reached
    [gbock gbock]$ traceroute -I xx.x9.169.25
    traceroute to xx.x9.169.25 (xx.x9.169.25), 30 hops max, 38 byte packets
    1 car1-1-v20.dllstx2.datacenter.com (12.96.160.82) 0.604 ms 0.776 ms 1.123 ms
    2 dsr2-1-v1.dllstx4.datacenter.com (12.96.160.7) 0.849 ms 1.092 ms 2.677 ms
    3 25.67-19-169.reverse.datacenter.com (xx.x9.169.25) 3.567 ms 3.867 ms 2.462 ms
    [gbock gbock]$


    root@server [~]# host ns1.thedomain.co.uk
    ns1.thedomain.co.uk has address xx.x9.169.24
    root@server [~]# host ns1.thedomain.co.uk xx.x9.169.25
    Using domain server:
    Name: xx.x9.169.25
    Address: xx.x9.169.25#53
    Aliases:

    This appears to be an issue with your firewall as this zone has not propagated.

    --
    The firewall I use is APF. It makes no sense that suddenly this firewall affects one domain from propagation. Can someone please clarify or explain this to me?
     
Loading...

Share This Page