One specific email won't connect to any device/email client

JT1991

Registered
Jul 8, 2019
4
0
1
South Africa
cPanel Access Level
Website Owner
Hi, I'm trying to connect one email to a device or email client. I am using the exact IMAP settings provided, as well as the iOS/Mail app set-up link provided directly in cPanel, but every time in the many different clients I've tried (Outlook/Thunderbird/Mail, among others) the installation fails and I get the "unable to verify" error.

I'm really hoping this isn't a glitch and I don't have to delete and re-create the email, since it has existed for over 15 years and has a lot of important information in it.

Can someone advise?
 

cPAdminsMichael

Well-Known Member
Dec 19, 2016
167
59
103
Denmark
cPanel Access Level
Root Administrator
Which IMAP settings do you use? We have seen some mobile operators blocking ports like 25, 143, etc.
In any case, I'd always recommend using SSL/TLS ;)
 
  • Like
Reactions: cPanelLauren

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,266
313
Houston
Hi, I'm trying to connect one email to a device or email client. I am using the exact IMAP settings provided, as well as the iOS/Mail app set-up link provided directly in cPanel, but every time in the many different clients I've tried (Outlook/Thunderbird/Mail, among others) the installation fails and I get the "unable to verify" error.

I'm really hoping this isn't a glitch and I don't have to delete and re-create the email, since it has existed for over 15 years and has a lot of important information in it.

Can someone advise?
Are there other email accounts on that domain? Have you previously had this set up in an email client?
 

JT1991

Registered
Jul 8, 2019
4
0
1
South Africa
cPanel Access Level
Website Owner
Which IMAP settings do you use? We have seen some mobile operators blocking ports like 25, 143, etc.
In any case, I'd always recommend using SSL/TLS ;)
For IMAP I just use the auto configuration "IMAP over SSL/TSL" link from the "Mail Client Automatic Configuration Scripts" page in cPanel, which sadly doesn't work and returns the "unable to verify" error in the Mail app. Already tried manual SSL/TLS set-up with IMAP port 993 and POP3 port 995 for incoming (tried both), and SMTP port 465 for outgoing, which also doesn't work. Everything was written correctly, like the server names and etc.

Are there other email accounts on that domain? Have you previously had this set up in an email client?
We have very many emails, yes! None seem to be having this issue. Not sure if this one in particular was ever set up in a client before though, since the site is around 17 years old and I only took it over 1.5 years ago.

Still can't seem to set this up and am kinda losing hope, but will keep trying!
 

Handssler Lopez

Well-Known Member
Apr 30, 2019
61
18
8
Guatemala
cPanel Access Level
Root Administrator
For IMAP I just use the auto configuration "IMAP over SSL/TSL" link from the "Mail Client Automatic Configuration Scripts" page in cPanel, which sadly doesn't work and returns the "unable to verify" error in the Mail app. Already tried manual SSL/TLS set-up with IMAP port 993 and POP3 port 995 for incoming (tried both), and SMTP port 465 for outgoing, which also doesn't work. Everything was written correctly, like the server names and etc.



We have very many emails, yes! None seem to be having this issue. Not sure if this one in particular was ever set up in a client before though, since the site is around 17 years old and I only took it over 1.5 years ago.

Still can't seem to set this up and am kinda losing hope, but will keep trying!
Question have you tried setting up any other account from some other domain within the same server?

Try manual configuration in outlook or mozilla thunderbird using the following data.

Important: where you request a user or name, always write the complete email [email protected]

user: [email protected]
Imap: 993 SSL
smtp 465 output

Imap no secure: 143
Unsecured SMTP out: 26

Incoming and outgoing mail server smtp test by placing:
mail.domain.tdl or
how do you access the server example: server.domain.tdl

I could in both and tell us how it is!
 

JT1991

Registered
Jul 8, 2019
4
0
1
South Africa
cPanel Access Level
Website Owner
Sorry for the delayed responses! Thanks for your help.

Tried absolutely everything mentioned here 100% as mentioned, no dice. Still getting the "Thunderbird failed to find the settings for your email account" message.

Some other emails work, but currently another person is also unable to connect their email to any device/app for the same reasons. It's very frustrating and I'm not sure what to do.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,266
313
Houston
You might check for antivirus programs, you might also want to ensure that your provider doesn't have any restrictions (like a firewall) preventing them from being able to access.
 
Aug 17, 2019
14
2
3
India
cPanel Access Level
Root Administrator
Hello,

I infer that you are facing issue with email accounts of a particular domain name. I also experienced similar issues past.

What I did is configured mail client using server hostname. This way I was able to overcome this issue.

Also you should whitelist your IP in server If you are trying to configure in ios device.

Do have a try,
 
Last edited:

Handssler Lopez

Well-Known Member
Apr 30, 2019
61
18
8
Guatemala
cPanel Access Level
Root Administrator
Sorry for the delayed responses! Thanks for your help.

Tried absolutely everything mentioned here 100% as mentioned, no dice. Still getting the "Thunderbird failed to find the settings for your email account" message.

Some other emails work, but currently another person is also unable to connect their email to any device/app for the same reasons. It's very frustrating and I'm not sure what to do.
Have you tried to access another IP from another computer, another internet service?

Look for another computer outside that network and that internet, configure another account of the same domain for example [email protected] and check if you have problems in case of having any problem, try to access webmail and check if your IP is blocked in the server, if this account [email protected] works correctly the account [email protected] should also work correctly.

If both accounts work correctly in this other computer, network, internet service, it means that there is some blockage at the server level, internet service or equipment where the problem exists.

Deactivate all antivirus and first try to access webmail from the place after verifying the access try to configure the account manually and try to send and receive, if this no longer works, ask your provider at the time to check the logs [email protected] and tell you what to show to solve the problem.

Important, it is possible that the blocking is not due to an antivirus or antimalware but rather by some other application that can handle the network.

tell us how it went!
 
  • Like
Reactions: cPanelLauren