The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Only seeing cgi-sys/defaultwebpage.cgi on port 8080

Discussion in 'General Discussion' started by legrah, Jun 17, 2012.

  1. legrah

    legrah Member

    Joined:
    Jun 12, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I want to run Apache on :8080 and Varnish on :80.
    What I have done so far is;
    in WHM I changed the port to 8080 and restarted Apache server, however, when I load a website I'm only getting the default cpanel page , i.e.
    Code:
     http://my-unique-site.com/cgi-sys/defaultwebpage.cgi 
    .


    I checked httpd.conf and the two settings concerned are configured as;

    Listen 0.0.0.0:8080
    .
    .
    .
    <VirtualHost aaa.bbb.ccc.dd:8080>

    What else do I need to do so that the root website file - index.html is shown instead?

    Thank you
     
    #1 legrah, Jun 17, 2012
    Last edited: Jun 17, 2012
  2. NixTree

    NixTree Well-Known Member

    Joined:
    Aug 19, 2010
    Messages:
    387
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Gods Own Country
    cPanel Access Level:
    Root Administrator
    Hello.

    How about if you try "http://my-unique-site.com:8080"? If it works fine, then find varnish as the culprit! Check the varnish conf and make necessary changes to it.

    Thank you.
     
Loading...

Share This Page