The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

only www works after static IP

Discussion in 'General Discussion' started by delphig, Jan 27, 2011.

  1. delphig

    delphig Registered

    Joined:
    Jan 5, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I'm migrating sites over from Hsphere ..

    server name is server1.xxxx.com
    Main company domain is xxxx.com

    I added a static IP to xxxx.com so that I can have secure billing and cpanel access..

    When I go to the static IP all is fine When I go to www.xxxx.com all is fine
    when I go to the xxxx.com which is where the cert is installed I get http://xxxx.com/cgi-sys/defaultwebpage.cgi

    I can't figure this one out.. Is there something missing in the vitualhost file?

    Thanks for your patience as I get to know cpanel
     
  2. delphig

    delphig Registered

    Joined:
    Jan 5, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Looks like the virtualhost file had a duplicate entry.. Don't know why but after fixing it everything seems to be working
     
  3. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello,

    It is good to hear that the issue is resolved.

    Thanks.
     
Loading...

Share This Page