Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Open port 2078 & 2077 for WebDisk installation

Discussion in 'General Discussion' started by MrRobert, Sep 9, 2009.

  1. MrRobert

    MrRobert Registered

    Sep 9, 2009
    Likes Received:
    Trophy Points:
    Hi all,

    I'm new and lousy in this but I will learn hard. I need to know how I can allow port 2078 & 2077 for my Webdisk installation? I have tried various method but I just cannot seem to get it? Im running on Win XP and using a wireless 2wire 2701HGV-E router. Can anyone please help?
  2. MattCurry

    MattCurry Well-Known Member

    Aug 18, 2009
    Likes Received:
    Trophy Points:
    Houston, Tx


    You may want to check with your ISP, and make sure they do not block those ports upstream. Also make sure you turn off any firewall or virus software to check it, and then turn it back on. If it works with those off you will have to contact that software's support for help. If you still have issues please feel free to ask.

    Thank you,
    Matthew CUrry
  3. leafgreen

    leafgreen Registered

    Jul 28, 2006
    Likes Received:
    Trophy Points:
    I have this same issue. I have looked through a bunch of google results for this issue, and find not a single solution, and a lot of unsolved posts like this. Here however is a complete disclosure of the facts.

    Microsoft Windows XP Professional, 5.1.2600 Service Pack 2 Build 2600
    Windows Firewall active with exceptions added carefully for port 2077 tcp and port 2077 TCP.
    No AV software installed. (Recently uninstalled Eset.)
    Lenovo T61 laptop with 3gb RAM, 240GB hd
    Router: Linkys WRT400N. Port forwarding triggering added for port 2077 tcp and port 2077 TCP. Linksys techs say there is no other config needed to open these ports for this router.
    ISP: Atlantic Broadband. Two different support reps say they block no ports; ports 2077 and 2078 are open for them.
    Host: Hostgator running cPanel Version 11.25.0-STABLE, Build 44718, Kernel version, cPanel Pro 1.0 (RC1)
    Another host: Hostmonster running cPanel Version 11.25.0-RELEASE, Build 43473, Kernel version, cPanel Pro 1.0 (RC1)

    So then I carefully read the instructions for creating a webdisk account with each host. I create the webdisk account with the first host, download the .vbs file, install the certificate, enter in the credentials, but the login is refused. No error message, just the login dialog box repeatedly coming up. Thinkin it was something wrong with the first host, I repeated the instructions for the second host and got the same result. :eek:

    So I go to Open Port Check Tool, check port 2077 and get "Error: I could not see your service on on port (2077)". Same for 2078.

    What next? :confused:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice