The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

open_basedir value issue

Discussion in 'General Discussion' started by asro, Feb 23, 2010.

  1. asro

    asro Registered

    Joined:
    Feb 23, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi Friends

    I have one small question on open_basedir that I am using joomla and from that I am trying to upload image and I am unable to upload that.

    But through same code which I had uploaded on another server there that code is working perfectly fine (Image is uploading)

    I had checked each and every thing twice and thrice and mannier times but I just seem there is only one problem that is in configuration settings of my dedicated server that on the server on which module is working fine

    There is some value passed in Local value and in Master value is no value

    But on my dedicated server both are no value

    So can u please guide me how to get out of this problem as is this open_basedir plays any role in my problem if yes , than please tell how to get out of this as I am new with the server issues if you can guide me properly than I will really appreciate
     
    #1 asro, Feb 23, 2010
    Last edited: Feb 23, 2010
  2. asro

    asro Registered

    Joined:
    Feb 23, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    problem in uploading files

    Hi Friends

    I have one small question on open_basedir that I am using joomla and from that I am trying to upload image and I am unable to upload that.

    But through same code which I had uploaded on another server there that code is working perfectly fine (Image is uploading)

    I had checked each and every thing twice and thrice and mannier times but I just seem there is only one problem that is in configuration settings of my dedicated server that on the server on which module is working fine

    There is some value passed in Local value and in Master value is no value

    But on my dedicated server both are no value

    So can u please guide me how to get out of this problem as is this open_basedir plays any role in my problem if yes , than please tell how to get out of this as I am new with the server issues if you can guide me properly than I will really appreciate
     
  3. asro

    asro Registered

    Joined:
    Feb 23, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Open_basedir

    any body plz help me
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm sorry, I don't understand the question. You might check your error log for hints as to what's going wrong, check file permissions of the directory you're uploading to (via a script it sounds like), or, contact your server provider for assistance with this.
     
Loading...

Share This Page