Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Opening HTML pages presents error

Discussion in 'General Discussion' started by D-Litz, Oct 1, 2009.

  1. D-Litz

    D-Litz Active Member

    Joined:
    Feb 4, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    56
    cPanel Access Level:
    Root Administrator
    When opening html attachments the following error is displayed at the top of the page. Doesn't present any usability issues that I am aware of.

    Warning: preg_match_all() [function.preg-match-all]: No ending delimiter '/' found in /usr/local/cpanel/base/3rdparty/squirrelmail/functions/mime.php on line
    2356
     

    Attached Files:

  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. zosorock

    zosorock Member

    Joined:
    Sep 12, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    The solution is to upgrade to 1.4.14. This error is a bug of SquirrelMail 1.4.13. That is all that page is saying.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice