The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenPGP Error

Discussion in 'General Discussion' started by Glowball, Sep 26, 2006.

  1. Glowball

    Glowball Member

    Joined:
    Nov 27, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I'm trying to import a public key and I get the following error:

    [a fatal error or timeout occurred while processing this directive]

    I've successfully imported keys in the past, but that was about a year ago and the server has changed since then (virtually hosted). I also can't get it to create a key.

    The .gnupg directory exists and contains files for the keys that are currently in the system. The timestamps don't change when I try to create or import keys. The folder is set to 777.

    My hosting Support is almost impossible to reach. What should I do in the meantime to fix this myself, if possible? Thanks!

    EDIT: I tried this on another account hosted by a different company and I'm getting the same error. This server hadn't used any PGP keys at all, and when I attempted to import the key it created the directory (700) and a few files inside it (all 600). gpg.conf has content but pubring.gpg and secring.gpg are both empty. All files have today's timestamp. So it created the files but didn't add anything. I also tried to create one in cPanel and it said it was a success but nothing happened. Thoughts?
     
    #1 Glowball, Sep 26, 2006
    Last edited: Sep 26, 2006
Loading...

Share This Page