Openssl 1.1.1e bug creating lots of errors...

Stefan Devroey

Registered
Mar 7, 2019
2
0
1
Belgium
cPanel Access Level
Root Administrator
Tonight my server auto-updated EA with an update to openssl 1.1.1e (from 1.1.1d).. this file has a major bug which makes a lot of wordpress plugins for my clients are crashing. There is an update released but my question is how can i upgrade to this version or downgrade to a previous version.
I'm on Centos 7.7 with WHMV86.0.17.

Major changes between OpenSSL 1.1.1e and OpenSSL 1.1.1f [31 Mar 2020]

  • Revert the unexpected EOF reporting via SSL_ERROR_SSL
Thank you for your help.