Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

OpenSSL support ?

Discussion in 'General Discussion' started by santame, Jul 12, 2004.

  1. santame

    santame Active Member

    Joined:
    Nov 15, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    How would I go about installing the php-openssl extension on my
    CPanel-driven webserver? I see the "PHP Module->OpenSSL support"
    checkbox on the "Update Apache" page, but I presume we'll need a
    particular version of the OpenSSL library source and/or headers
    installed in a particular location before this will work. I don't want
    to just "experiment" with it, because this is a production machine an I
    can't afford any downtime.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    That's the option you need. WHM will make sure that it has the correct modules that it needs and download and install them if necessary.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice