The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

openssl, XSL & SOAP is not showing in phpinfo page

Discussion in 'General Discussion' started by crazyaboutlinux, Oct 12, 2011.

  1. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    I have rebuilt an easyapache with openssl, XSL & SOAP, but these modules are not showing in phpinfo page
    & in joomla it shows that
    XSL support : XSL extension not available
    SOAP support : SOAP extension not available
    OpenSSL support : OpenSSL module not available phpmodule.png
     
  2. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    any update guys ??
     
  3. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I suggest opening a support ticket with our staff so we can determine why those modules are not detected as enabled. You can open a ticket via the following URL:

    Submit A Ticket

    Please post the ticket number here so we may track the issue.

    Thank you.
     
Loading...

Share This Page