ChrisDeVe

Active Member
Apr 18, 2018
34
12
8
UK
cPanel Access Level
Root Administrator
Hi Guys,

I've some issue for past few weeks, because I receive everytime email with (update failure in upcp script) I'm looking now on the issue

So I track the link and yes the folder (- Removed -) it's empty now

Any advice should I remove it or ?

My config :
CENTOS 7.6
Cpanel : v82.0.6

Code:
 yum update
Loaded plugins: universal-hooks
EA4                                                                                                                                                               | 2.9 kB  00:00:00    
EA4-experimental                                                                                                                                                  | 2.9 kB  00:00:00    
cpanel-addons-production-feed                                                                                                                                     | 2.9 kB  00:00:00    
cpanel-plugins                                                                                                                                                    | 2.9 kB  00:00:00    
MariaDB103                                                                                                                                                        | 2.9 kB  00:00:00    
base                                                                                                                                                              | 3.6 kB  00:00:00    
epel/x86_64/metalink                                                                                                                                              |  29 kB  00:00:00    
epel                                                                                                                                                              | 5.3 kB  00:00:00    
extras                                                                                                                                                            | 3.4 kB  00:00:00    
http://download.opensuse.org/repositories/home%3A/Jperkster%3A/ea-freetds/CentOS-7_standard/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
To address this issue please refer to the below wiki article

https://wiki.centos.org/yum-errors

If above article doesn't help to resolve this issue please use https://bugs.centos.org/.

Thank you
 
Last edited by a moderator: