Opera browser not saving passwords for WHM and account control panels

Archmactrix

Well-Known Member
Jan 20, 2012
138
2
68
cPanel Access Level
Root Administrator
Passwords are not saved for WHM and my account control panels.

This has been an issue since last summer after Opera 24 browser update and has not been solved in the recent Opera 25 stable upgrade

One of the entries in the changelog for the 25 beta version mention this:

25.0.1613.1 – 2014-09-05
DNA-25206 Autofill fails to fill in associated password if multiple logins are saved for the page
I'm not sure if this could be the problem and is not fixed in the stable browser version.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Hello :)

Could you let us know the specific operating system and Opera build you are using on your workstation? Also, what version of cPanel is installed on your system? If you disable JavaScript in Opera, login to cPanel, then logout, then re-enable JavaScript, does this make a difference?

Thank you.
 

Archmactrix

Well-Known Member
Jan 20, 2012
138
2
68
cPanel Access Level
Root Administrator
Hello :)

Could you let us know the specific operating system and Opera build you are using on your workstation? Also, what version of cPanel is installed on your system? If you disable JavaScript in Opera, login to cPanel, then logout, then re-enable JavaScript, does this make a difference?

Thank you.
Hi,

this did not make any difference.

Saved passwords for CMS admin logins via the Opera browser have been working normally.

The Opera 25 changelog for the beta version mentions the below in the month of August but I don't know if this is related:

25.0.1592.0 – 2014-08-14
DNA-24381 Password is not filled automatically after accepting keychain access
I'm using this:

Windows 8.1
Opera 25 (25.0.1614.50)

cPanel 11.44.1 (build 18)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
It's likely an issue with the Opera browser itself, but feel free to open a support ticket using the link in my signature so we can attempt to reproduce the issue. You can post the ticket number here so we can update this thread with the outcome.

Thank you.