Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Optimize .htaccess function problem

Discussion in 'EasyApache' started by vacancy, Oct 22, 2017.

  1. vacancy

    vacancy Well-Known Member

    Joined:
    Sep 20, 2012
    Messages:
    156
    Likes Received:
    17
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello there

    I use the following code in the apache include editor to ignore the wrong codes used in htaccess.


    Code:
    <Directory "/home/*">
        AllowOverride All Nonfatal=All
    </Directory>
    However, this function does not work when the "Optimize .htaccess (AllowOverride)" setting in the global configuration section is set to "search home directory".

    The function is running when "Search"/"and below" is set.

    What is the problem here?

    Eeasyapache 4 - cpanel version 66.0.25
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,734
    Likes Received:
    1,706
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look?

    Thank you.
     
  3. vacancy

    vacancy Well-Known Member

    Joined:
    Sep 20, 2012
    Messages:
    156
    Likes Received:
    17
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Ticket number: 8980273

    Thank you.
     
Loading...

Share This Page