The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

optimize website .. why the htaccess is not in the public_html

Discussion in 'General Discussion' started by linux juggler, Dec 3, 2010.

  1. linux juggler

    linux juggler Member

    Joined:
    Aug 13, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    hi:
    i have just noticed that when you enable the 'optimize website' option on any site the .htaccess file is placed under the home directory of the user not the public_html directory ...

    isn't this wrong ?
    is its something i have configured ?

    am using :
    Cpanel/WHM : 11.28.45
    PHP : 5.2.14
    Apache : 2.2.16

    thanks
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Keep in mind that Optimize Website will affect all websites on your cPanel account. Websites on your cPanel account can be located both inside and outside public_html so your home directory is the correct place for this file to be placed (so all websites inherit this setting).
     
  3. linux juggler

    linux juggler Member

    Joined:
    Aug 13, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    okay thanks, so there is nothing wrong with my configuration ...
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Correct, nothing is wrong with your configuration.
     
  5. linux juggler

    linux juggler Member

    Joined:
    Aug 13, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    thanks for your reply ...
     
Loading...

Share This Page