deddy

Well-Known Member
Oct 13, 2003
147
1
168
As long as I use Apache 1.3 the options in /usr/local/apache/conf/access.conf are working fine on all accounts. As soon as I change to Apache 2 (2.0.63 or 2.2.8) these options are no longer working. No idea why access.conf is no longer accepted by Apache 2

This means directory "Indexes" on all accounts and no MultiViews.

I ask myself where to find these settings.

I tried to set up includes using WHM

Options -Indexes MultiViews

without any success. Includes are not working.

I found only one way out of this trouble :

vi /home/username/public_html/.htaccess

Options -Indexes MultiViews

This is working fine but only on that single user account.

What I need is the systemwide setting to prevent Indexes
and to run MultiViews on all accounts.

I returned to Apache 1.3.41 and access.conf is working
properly again. But I'd like to upgrade to Apache 2 and
not to keep Apache 1 running.

Where can I find the solution ? Thanks.