Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

os commerce seems to be broke on our latest shared server

Discussion in 'cPanel Developers' started by WebHostPro, Mar 21, 2006.

  1. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,618
    Likes Received:
    11
    Trophy Points:
    318
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    Here is the error for anew oscommerce add-on script installation:

    1146 - Table 'vip06_osc1.configuration' doesn't exist

    select configuration_key as cfgKey, configuration_value as cfgValue from configuration

    [TEP STOP]

    I checked and there is no tables at all in the database.
    ---

    I checked the config file and it looks good.

    I did an easy apache since it uses mysql 4.1 "some mentioned this".

    All other add-on scriptas work fine.

    --

    Thanks for any help on this.

    Charley
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Have you switched globals on in php.ini as this is needed for a standard oscommerce install?
     
Loading...

Share This Page