The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

osCommerce Problem

Discussion in 'General Discussion' started by easyhoster1, Feb 17, 2004.

  1. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Since the upgrade to 8.8.0 Stable release on FREEBSD, when a user tries to install osCommerce the install script creates the MySQL user and the directory to be installed into. However, the install script does not execute the files, as it leaves the /pkg/ directory and its contents.

    Therfore, the installation needs to be done manually.

    Example;

    We are installing in /home/usr/public_html/store...
    You can access your new cart at: http://usr.domain.net/store/

    Now, when we click on the link, the store directory has the /pkg/ directory inside it and can be installed from there with the install.php script. There is no other files created.

    Anyone else running into this and is the path incorrect on the
    osCommerce build from c-panel?
     
    #1 easyhoster1, Feb 17, 2004
    Last edited: Feb 17, 2004
  2. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Incase you are having a problem, just heard from Darren.

    =============
    I found the problem with the installer and have made a temp fix for it and sent an email to the developers to have it fixed in the release.

    Let me know if you still have trouble with it.

    Thanks,
    Darren
     
Loading...

Share This Page