The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other sites wont display after create new account

Discussion in 'General Discussion' started by absolutewebhost, May 8, 2005.

  1. absolutewebhost

    Joined:
    Jul 20, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Auckland, New Zealand
    Hey there everyone,

    I have a bit of an issue. The domains all display fine on my server (each domain has its own seperate account). However, as soon as I create a new account on the server every other domain on the server stops displaying.
    Overseas viewers can see the other domains fine, however New Zealand viewers (including myself) seem to get a "this page cannot be displayed" message when attempting to view.
    I cannot connect via any other protocol either, including ftp OR cpanel.
    I think there is a possibilityu that this might have something to do with propigation but fail to understand why adding a new domain to my server makes all other domain names on my server unavilable to view for me.
    Please help!
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    From what you said, it seems that you have a DNS problem with your server. We had several clients in New Zealand and Australia who experienced the same issue and it was DNS related.
     
Loading...

Share This Page