Dafoxx

Registered
Sep 20, 2018
3
0
1
UK
cPanel Access Level
DataCenter Provider
Hey guys, im fairly new to cPannel.
Had a customer call up saying there out of disk space so i went on via SSH
[[email protected] ~]# df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/mapper/cl-root 52403200 23757388 28645812 46% /
devtmpfs 16374648 0 16374648 0% /dev
tmpfs 16382836 0 16382836 0% /dev/shm
tmpfs 16382836 1426808 4956028 9% /run
tmpfs 16382836 0 16382836 0% /sys/fs/cgroup
/dev/sda1 1038336 158772 879564 16% /boot
/dev/mapper/cl-home 1881528708 1630110356 251418352 87% /home
tmpfs 3276568 0 3276568 0% /run/user/0
going to this folder results in access denied via Root user.

Please help?
Kind regards
Oliver
 

Dafoxx

Registered
Sep 20, 2018
3
0
1
UK
cPanel Access Level
DataCenter Provider
Think I have found the prob, backup retention is useing all the space, they had its retention set to 5 backups jobs, with each being around 260gb
 

Dafoxx

Registered
Sep 20, 2018
3
0
1
UK
cPanel Access Level
DataCenter Provider
I ment to add, we have cleard 26gb previous to this image. but users were unable to login with the "contact your provider" messae
the server its self is only like 260gb so unsure why 1.8Tb is being used. but its likely down to the backup eating the space up
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,266
313
Houston
Hello @Dafoxx

If you have backups configured and set to go to /home/ that would explain the usage:

Code:
/dev/mapper/cl-home 1881528708 1630110356 251418352 87% /home
If you have retention settings configured you may want to check the backup logs to ensure that they're being completed normally. You can find them here:
Code:
/usr/local/cpanel/logs/cpbackup/
If you want to read more about backup configurations and retention settings you can find the information here: Backup Configuration - Version 74 Documentation - cPanel Documentation

To find out specifically what is consuming so much disk space you can run something like the following from /home/:
Code:
du -h --max-depth=1
Thanks!