The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outdated SpamAssassin 3.3.2. Upgrade to 3.4.0 ?

Discussion in 'E-mail Discussions' started by Hedloff, Oct 9, 2014.

  1. Hedloff

    Hedloff Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    98
    Likes Received:
    2
    Trophy Points:
    8
    Hello,

    SpamAssasin 3.3.2 were released on June 16, 2011.
    SpamAssassin 3.4.0 were released on February 2, 2014.

    When do you plan on upgrading SpamAssasin?
    SpamAssassin: Welcome to SpamAssassin
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. Hedloff

    Hedloff Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    98
    Likes Received:
    2
    Trophy Points:
    8
    Strange, did try to search for this in feature request but didn't find it.
    Thanks!
     
  4. stormy

    stormy Well-Known Member

    Joined:
    Nov 22, 2003
    Messages:
    108
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
    FYI SpamAssassin wasn't automatically upgraded on my servers, not even with a cPanel force update.

    I had to run:

    /scripts/perlinstaller --force Mail::SpamAssassin
     
  5. Hedloff

    Hedloff Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    98
    Likes Received:
    2
    Trophy Points:
    8
    Thanks for the update.
    But would be great to get any update on this from the cPanel team.
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,694
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    You should not have to force an installation of that Perl module. What version of cPanel is installed on your system? Is SpamAssassin not at version 3.4.0? You can check with a command such as:

    Code:
    /usr/local/cpanel/3rdparty/bin/spamd -V
    Thank you.
     
Loading...

Share This Page