The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outgoing e-mail SMTP on iphone not working?

Discussion in 'E-mail Discussions' started by Galanthus, Dec 1, 2013.

  1. Galanthus

    Galanthus Well-Known Member

    Joined:
    Nov 8, 2013
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi Guys,

    I have a problem when i use webclient for my e-mail it works i can send and receive e-mails.
    Now when i configure this client to my iphone with my settings:

    Username: info@domain.com
    Password: Use the email account’s password.
    Incoming Server: mail.domain.com
    IMAP Port: 143
    POP3 Port: 110
    Outgoing Server: mail.domain.com
    SMTP Port: 25
    Authentication is required for IMAP, POP3, and SMTP.

    i can receive e-mails.. but i can not send.. it says "Saving message in outgoing"can not send message?

    I checked my server in WHM.. how can i fix this please?

    Thanks!


    :confused:
     
    #1 Galanthus, Dec 1, 2013
    Last edited by a moderator: Dec 1, 2013
  2. MikeDVB

    MikeDVB Well-Known Member
    PartnerNOC

    Joined:
    Jun 4, 2008
    Messages:
    212
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Indiana, USA
    Try port 465 for SMTP.
     
  3. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,279
    Likes Received:
    36
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    Your ISP might be blocking TCP port 25 outbound.

    Try changing SMTP Port to 26 or 587 (assuming you are NOT configuring SMTP over SSL). See if that resolves the issue.

    m
     
  4. Galanthus

    Galanthus Well-Known Member

    Joined:
    Nov 8, 2013
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi,

    Where and which file or option in whm can i change these ports?

    Thanks!!
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,449
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    WHM >> Service Configuration >> Service Manager
    Service Manager - cPanel Documentation

    Also be sure to add the new port to your firewall.
     
  6. Galanthus

    Galanthus Well-Known Member

    Joined:
    Nov 8, 2013
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Ihave tried 25 and 465 and 268! Exim port allow however when it saves and when i try to use webclient i het erros smtp error can not send.

    Btw i turned CSF firewall still no result?
     
Loading...

Share This Page