Outgoing e-mail SMTP on iphone not working?

Galanthus

Well-Known Member
Nov 8, 2013
87
0
6
cPanel Access Level
Root Administrator
Hi Guys,

I have a problem when i use webclient for my e-mail it works i can send and receive e-mails.
Now when i configure this client to my iphone with my settings:

Username: [email protected]
Password: Use the email account’s password.
Incoming Server: mail.domain.com
IMAP Port: 143
POP3 Port: 110
Outgoing Server: mail.domain.com
SMTP Port: 25
Authentication is required for IMAP, POP3, and SMTP.

i can receive e-mails.. but i can not send.. it says "Saving message in outgoing"can not send message?

I checked my server in WHM.. how can i fix this please?

Thanks!


:confused:
 
Last edited by a moderator:

mtindor

Well-Known Member
Sep 14, 2004
1,363
65
178
inside a catfish
cPanel Access Level
Root Administrator
Your ISP might be blocking TCP port 25 outbound.

Try changing SMTP Port to 26 or 587 (assuming you are NOT configuring SMTP over SSL). See if that resolves the issue.

m
 

Infopro

Well-Known Member
May 20, 2003
17,113
507
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
WHM >> Service Configuration >> Service Manager
exim on another port You can allow users to run Exim on an additional port. (Exim will also run on the default port, 25.)
PICK
Remember: In the text box, specify the additional port number on which you would like to allow Exim to run.
Service Manager - cPanel Documentation

Also be sure to add the new port to your firewall.
 

Galanthus

Well-Known Member
Nov 8, 2013
87
0
6
cPanel Access Level
Root Administrator
WHM >> Service Configuration >> Service Manager
exim on another port You can allow users to run Exim on an additional port. (Exim will also run on the default port, 25.)
PICK
Remember: In the text box, specify the additional port number on which you would like to allow Exim to run.
Service Manager - cPanel Documentation

Also be sure to add the new port to your firewall.
Ihave tried 25 and 465 and 268! Exim port allow however when it saves and when i try to use webclient i het erros smtp error can not send.

Btw i turned CSF firewall still no result?