The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outgoing email problem

Discussion in 'E-mail Discussions' started by nootkan, Apr 9, 2009.

  1. nootkan

    nootkan Well-Known Member

    Joined:
    Oct 25, 2006
    Messages:
    129
    Likes Received:
    2
    Trophy Points:
    18
    After reading through some of the posts on this subject here I checked my firewayll and settings in whm. I see that my firewall has blocked port 25 so I enabled port 26 and added 26 to my ports allowed in the config settings. Now some of my clients can send outgoing emails again, however one client recieves the error message:
    Code:
    The connection to the server has failed. Subject 'testing', Account: 'mail.website.ca', Server: 'mail.website.ca', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    I replaced website.ca in the message. Can anyone shed some light on this or where I should look to resolve this?
     
  2. bigj

    bigj Well-Known Member

    Joined:
    Aug 9, 2003
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tucson,AZ
    You shouldn't have port 25 blocked at all. Mail delivery is going to fail for email arriving from other domains to your server. Unblock port 25 completely and I suspect mail will start working again without the need for using port 26 for your clients.
     
  3. nootkan

    nootkan Well-Known Member

    Joined:
    Oct 25, 2006
    Messages:
    129
    Likes Received:
    2
    Trophy Points:
    18
    I didn't block it, it was the company I paid to install my csf firewall/mailscanner package. It is only blocking it for outgoing mail as far as I can tell. All my accounts are recieving mail just fine. I'm a noob when it comes to security so I am trying to learn on the fly.
     
  4. ivanramin

    ivanramin Registered

    Joined:
    Apr 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem

    Thanks for the post I got the same problem with port 25. So I enabled port 26. This somehow help me solved the outgoing email problem but still got some problem with a few emails. I am waiting for another thread to answer the remaining problem. Thanks
     
Loading...

Share This Page