The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outgoing Emails Keep Going to Junk

Discussion in 'E-mail Discussions' started by koonpete, Sep 19, 2016.

Tags:
  1. koonpete

    koonpete Registered

    Joined:
    Sep 8, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Auckland
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm new to cPanel migrated from shared hosting. I've set up cPanel and WHM and all my websites are working fine. However, the emails sent keep going to junk folders in Gmail and Hotmail, and I believe other clients as well.

    I've searched for ways to improve the authentication of my emails, but unable to find an option to configure it.

    I also can't find Authentication option in Home >> Email, so unable to configure DKIM and SPF.
    Authentication - Documentation - cPanel Documentation

    Is there anyway I can improve the authentication of my emails and make sure emails are getting delivered to the inbox? My domains are not blacklisted.

    Thank you.
     
  2. lldeepakll

    lldeepakll Well-Known Member

    Joined:
    May 20, 2012
    Messages:
    86
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello :),

    To enable SPF & DKIM for a domain, simply login to WHM then go to Account Functions » Modify an Account, select the appropriate domain for modification. Enable (checkmark) on "Enable DKIM on this account" & "Enable SPF on this account" at the bottom of the modify account page then click on save.

    Thanks
     
  3. webhostuk

    webhostuk Well-Known Member

    Joined:
    Sep 11, 2013
    Messages:
    55
    Likes Received:
    6
    Trophy Points:
    8
    cPanel Access Level:
    Website Owner
    Also make sure to set reverse DNS record its also an important factor for Hotmail.
     
Loading...

Share This Page