Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Outgoing Mail problem

Discussion in 'E-mail Discussion' started by wstbch, Sep 3, 2005.

  1. wstbch

    wstbch Member

    Joined:
    Sep 2, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    I have just purchased hosting that comes with cpanel x version 10. When i go to the page named MAIL>>MANAGE/ADD/REMOVE ACCOUNTS it lists the email accounts it says "Configure Mail Client". I clicked on configure mail client and click on "Auto-Configure Microsoft Outlook Express® for IMAP Access" and followed all the steps it told me to do... but nothing happened. it still says "Configure Mail Client" and when i tried sending an email to the account i created, the email never shows up.

    No outgoing email works on the site. Contact forms, phpbb forum e-mail activations are never sent, e107 activation emails are never sent... the site cant send any emails and its causing lots of trouble :p

    any help would be appreciated
    thank you.
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hello,

    Please contact your hosting provider. Only they can help you regarding this issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. wstbch

    wstbch Member

    Joined:
    Sep 2, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    ok, thank you bijo
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice