The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outgoing SMTP

Discussion in 'E-mail Discussions' started by Mini, Sep 28, 2005.

Thread Status:
Not open for further replies.
  1. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    My outgoing SMTP seems to not work. As soon as I send an email (with authenication) I get this email reply immediately:

    Can someone please help me, this happens for everyone else aswell..

    Mini
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to look at or post the errors that appear in /var/log/exim_mainlog when you send an email that generates that error.
     
  3. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    I looked at my log and I see alot of errors, I do not know how to fix them. Could you please have a look at my log please?

    My log:
    http://gbserver.co.uk/~abacionl/exim_mainlog

    Thanks a Billion,
    Mini
     
  4. prixone

    prixone Well-Known Member

    Joined:
    Mar 4, 2004
    Messages:
    107
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    worth a try

    did you tryed to use the Fix email permissions ?
     
  5. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    how do I do that?

    Mini
     
  6. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    /scripts/mailperm

    Also worth trying

    /scripts/eximup --force

    Also do you have any errors when you restart exim using the scipt

    /scripts/restartsrv_exim
     
  7. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    No I dont.

    Mini
     
  8. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    Did you try the other options... ?
     
  9. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Yes I did and same error.

    Mini
     
  10. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Can anyone please help me on this issue?

    Mini
     
  11. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    From your exim_mainlog it's clear that you have a load of permission denied errors. Try:

    chmod 755 /etc/vdomainaliases
    chmod -R 644 /etc/vdomainaliases/*
     
  12. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Still not working.

    Mini
     
  13. Manuel_accu

    Manuel_accu Well-Known Member

    Joined:
    Jun 19, 2005
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
  14. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Do not dig up old threads for this.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page