The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook error on Vista

Discussion in 'E-mail Discussions' started by Rooney, Oct 13, 2008.

  1. Rooney

    Rooney Member

    Joined:
    Feb 27, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Web mail is ok and I managed to download from the same mailbox using my other computer (Windows XP + Outlook)

    BUT .. PLEASE READ ON

    I have a totally crazy theory about the problem but certainly not to be dismissed

    It might not be related to ISP but to WINDOWS VISTA

    Might Vista have released an update that is causing havoc for cPanel mail servers perhaps?? Some unwanted security feature or whatever?

    This has started since last Fri. We already had Vista for some time.

    ??? What do make of it????

    *** screenshots attached ***
     

    Attached Files:

  2. Metro2

    Metro2 Well-Known Member

    Joined:
    May 24, 2006
    Messages:
    376
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    It very well could be a problem with a missing update hotfix. Have you read http://support.microsoft.com/kb/827349 by any chance? I know that article seems to only mention XP, but the error codes from your screencaps are the same.

    I'm guessing that you need to run a manual Windows Upate in Vista and look for any failed updates that didn't install, as a place to start. If that didn't lead me anywhere or give any clues, I would probably experiment with the authentication settings for that account in you Outlook config. Also, I have seen similar errors happen when a ISP suddenly stops allowing mail traffic routed through external domains and begins requiring that you use the ISP's pop/smtp servers, but that's probably the least likely in your case as it does appear to be a known issue with a Microsoft update hotfix.
     
  3. rachelm

    rachelm Well-Known Member

    Joined:
    Jan 26, 2005
    Messages:
    94
    Likes Received:
    1
    Trophy Points:
    8
    possibly reconfigure outlook and your server to use port 26, lot of ISP's block port 25 now.

    Might also need to restart exim on your server.
     
  4. Rooney

    Rooney Member

    Joined:
    Feb 27, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    rachelm, i cannot receive emails. i guess thats not related to 25 or 26.

    i am able to access from a outlook2003-XP. only vista+outlook doesnt work.

    thanks Metro2, i tried manual update but it hasnt helped to solve the email issue :( any other ideas ?
     
  5. TMM

    TMM Registered

    Joined:
    Dec 7, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Several customers are experiencing the same trouble; all using Vista and Outlook or Windows Mail.

    This problem has surfaced within the last week or so, and it seems likely that it is related to an update..

    Anyone have more information on how to solve this - and does it only apply to Cpanel mail servers?

    Regards,

    TMM
     
  6. TMM

    TMM Registered

    Joined:
    Dec 7, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page